summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWe-unite <3205135446@qq.com>2024-03-07 13:07:59 +0800
committerWe-unite <3205135446@qq.com>2024-03-07 13:19:06 +0800
commit7e85ab6f9e7114ba05264005172e41fb1c47532c (patch)
tree47f530ea33faf42c63b67bc25ac387e54e20b2a6 /CMakeLists.txt
parent644f678387cd81a87bd0c73ea0123c825bc99e59 (diff)
downloadcalendar-7e85ab6f9e7114ba05264005172e41fb1c47532c.tar.gz
calendar-7e85ab6f9e7114ba05264005172e41fb1c47532c.zip
Change into cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..c0b6c71
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
1cmake_minimum_required(VERSION 3.0)
2project(calendar)
3
4add_subdirectory(src)
5
6# 去除可执行文件的符号表
7# add_custom_command(TARGET calendar POST_BUILD COMMAND strip bin/calendar)